Перейти к публикации

Рекомендованные сообщения

С утра завел, нормально, начал ехать вообще не разгоняется, потом до 70 еле еле. На кольцевой 120 и нормально. Но в один момент она перестала тянуть, а если едет то черного дыма, как после пожара и что-то двигатель при нагрузке неприятный звук издает. Заводится отлично, но жму на педаль газа, опять черная завеса, ну и какой то запах дыма другой.RHZ Hdi 99г.в.Помогите с чего начинать, куда ехать???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С утра завел, нормально, начал ехать вообще не разгоняется, потом до 70 еле еле. На кольцевой 120 и нормально. Но в один момент она перестала тянуть, а если едет то черного дыма, как после пожара и что-то двигатель при нагрузке неприятный звук издает. Заводится отлично, но жму на педаль газа, опять черная завеса, ну и какой то запах дыма другой.RHZ Hdi 99г.в.Помогите с чего начинать, куда ехать???

CR -сервис в Степянку!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не обязательно в Степянку- просто на диагостику.

Даже вот ЗДЕСЬ можно нормально и недорого продиагностироваться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С утра завел, нормально, начал ехать вообще не разгоняется, потом до 70 еле еле. На кольцевой 120 и нормально. Но в один момент она перестала тянуть, а если едет то черного дыма, как после пожара и что-то двигатель при нагрузке неприятный звук издает. Заводится отлично, но жму на педаль газа, опять черная завеса, ну и какой то запах дыма другой.RHZ Hdi 99г.в.Помогите с чего начинать, куда ехать???

Стесняюсь спросить, под капот заглядывал? Патрубки интеркулера наместе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

С утра завел, нормально, начал ехать вообще не разгоняется, потом до 70 еле еле. На кольцевой 120 и нормально. Но в один момент она перестала тянуть, а если едет то черного дыма, как после пожара и что-то двигатель при нагрузке неприятный звук издает. Заводится отлично, но жму на педаль газа, опять черная завеса, ну и какой то запах дыма другой.RHZ Hdi 99г.в.Помогите с чего начинать, куда ехать???

Стесняюсь спросить, под капот заглядывал? Патрубки интеркулера наместе?
Был такой случай, но тогда машина ехала, с черным дымом. Не заглядывал. Но тут что-то другое, с места тронуться не могу, двигатель издает странный звук. Но на холостых работает нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Патрубок с турбины 100%. Либо лопнул на стыке с улиткой, либо хомут сполз. Еще вариант - проверить трубку, идущую на датчик давления наддува, из-за нее тоже случаются похожие глюки.И что за звук старнный, опиши хоть бы приблизительно. Свист, стук, рокот?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Патрубок с турбины 100%. Либо лопнул на стыке с улиткой, либо хомут сполз. Еще вариант - проверить трубку, идущую на датчик давления наддува, из-за нее тоже случаются похожие глюки.И что за звук старнный, опиши хоть бы приблизительно. Свист, стук, рокот?

Звус - стук + рокот. Но вчера был на диыгностике на машиностроителей (притянули) сказали: Турбина - давление норма, форсунки - отл., давление ТНВД - отл. Но с воздухом - нет. Сказали заменить расходомер воздуха. От них уехал на машине. Сегодня с утра та же фигня. На кольцевой до 50 разогнаться не мог. А раньше ездил со снятой фишкой расходомера воздуха - и все вроде нормально было ср. расход 1500 км (трасса-город) 7,8 л/100км. Подскажите где лучше купить расходомер воздуха? И сколько прибл. он стоит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Патрубок с турбины 100%. Либо лопнул на стыке с улиткой, либо хомут сполз. Еще вариант - проверить трубку, идущую на датчик давления наддува, из-за нее тоже случаются похожие глюки.И что за звук старнный, опиши хоть бы приблизительно. Свист, стук, рокот?

Звус - стук + рокот. Но вчера был на диыгностике на машиностроителей (притянули) сказали: Турбина - давление норма, форсунки - отл., давление ТНВД - отл. Но с воздухом - нет. Сказали заменить расходомер воздуха. От них уехал на машине. Сегодня с утра та же фигня. На кольцевой до 50 разогнаться не мог. А раньше ездил со снятой фишкой расходомера воздуха - и все вроде нормально было ср. расход 1500 км (трасса-город) 7,8 л/100км. Подскажите где лучше купить расходомер воздуха? И сколько прибл. он стоит?
На Некрасова Siemens-VDO 100$. Но дело будет не в нем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Патрубок с турбины 100%. Либо лопнул на стыке с улиткой, либо хомут сполз. Еще вариант - проверить трубку, идущую на датчик давления наддува, из-за нее тоже случаются похожие глюки.И что за звук старнный, опиши хоть бы приблизительно. Свист, стук, рокот?

Звус - стук + рокот. Но вчера был на диыгностике на машиностроителей (притянули) сказали: Турбина - давление норма, форсунки - отл., давление ТНВД - отл. Но с воздухом - нет. Сказали заменить расходомер воздуха. От них уехал на машине. Сегодня с утра та же фигня. На кольцевой до 50 разогнаться не мог. А раньше ездил со снятой фишкой расходомера воздуха - и все вроде нормально было ср. расход 1500 км (трасса-город) 7,8 л/100км. Подскажите где лучше купить расходомер воздуха? И сколько прибл. он стоит?
На Некрасова Siemens-VDO 100$. Но дело будет не в нем.
Трубка на датчик давления наддува - норма (было уже такое). Трубка от фильтра идущая в улитку осматривал - вроде норма. Но почему на диагностике турбина (давление) показывает - норма?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

....Трубка на датчик давления наддува - норма (было уже такое). Трубка от фильтра идущая в улитку осматривал - вроде норма. Но почему на диагностике турбина (давление) показывает - норма?

Диагностика давления была стоя на месте или на ходу? Думаю что вероятнее всего надо искать дырку на впуске. Как вариант ещё можно попробовать махнуть местами клапана управления трубой и ЕГР.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

....Трубка на датчик давления наддува - норма (было уже такое). Трубка от фильтра идущая в улитку осматривал - вроде норма. Но почему на диагностике турбина (давление) показывает - норма?

Диагностика давления была стоя на месте или на ходу? Думаю что вероятнее всего надо искать дырку на впуске. Как вариант ещё можно попробовать махнуть местами клапана управления трубой и ЕГР.
На CRS проблему решили быстро (прокатился с ними 5 км ) к тому же и EGR был открыт полностью. Сейчас ездик как никогда...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

....Трубка на датчик давления наддува - норма (было уже такое). Трубка от фильтра идущая в улитку осматривал - вроде норма. Но почему на диагностике турбина (давление) показывает - норма?

Диагностика давления была стоя на месте или на ходу? Думаю что вероятнее всего надо искать дырку на впуске. Как вариант ещё можно попробовать махнуть местами клапана управления трубой и ЕГР.
На CRS проблему решили быстро (прокатился с ними 5 км ) к тому же и EGR был открыт полностью. Сейчас ездик как никогда...
Вот если бы ещё недорого, правда? :-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, помогите разобраться в чём трабл. Модель: 406 2.0 HDI (109 л.с.)Год выпуска: 2000На холодную авто зверь, но как только температура поднимется- пропадает тяга. Уже нет той резвости и приходиться с бОльшим усилием давить на педаль каза. В результате при наборе оборотов (в пределах разумного) появляется повышенный звук турбины- шумит как старый советский пылесос. Мало того пропадаеет чёткость сцепления: тяжелее трогаться + не могу плавно переключиться (особенно с 1 на 2-ую)Check-Engine не горит. Все расходники меняю регулярноКомпьютерная диагностика обнаружила в памяти ошибку: Контроль. давл. в накопит. выс. давления. Авто заводиться хорошо.Помогите вылечить мой пепелац :unsure:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Народ, помогите разобраться в чём трабл. Модель: 406 2.0 HDI (109 л.с.)Год выпуска: 2000На холодную авто зверь, но как только температура поднимется- пропадает тяга. Уже нет той резвости и приходиться с бОльшим усилием давить на педаль каза. В результате при наборе оборотов (в пределах разумного) появляется повышенный звук турбины- шумит как старый советский пылесос. Мало того пропадаеет чёткость сцепления: тяжелее трогаться + не могу плавно переключиться (особенно с 1 на 2-ую)Check-Engine не горит. Все расходники меняю регулярноКомпьютерная диагностика обнаружила в памяти ошибку: Контроль. давл. в накопит. выс. давления. Авто заводиться хорошо.Помогите вылечить мой пепелац :unsure:

повался патробок турбины или интеркулера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если порвался, должны быть по идее провалы при разгоне во время работы турбины. У меня так было.

у меня так было комп. диагностика пказывала все ок. а когда машина нагревалась до 90 градусов просто не ехала и и я полез ручками под капот и обнаружил что патрубок лопнул интеркулера

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здрасте! может немного не потеме но у меня вопрос! У меня Hdi 2.0 110, когда переключяю передачи то слышно как турбина всасывает воздух "пшши" в чем проблема? или так должно быть!?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как то не очень конкретно вопрос поставил ты. На отсечке передачи шелкаешь? Тогда нормально. Попадаешь под сброс давления при переключении. А вообще - проверяй патрубки и хомуты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет! У меня такая проблема: не тянет машина 406 2.0 HDi 5-мкпп 2001г.,тупак как валенок. По-моему турбина то включается, то не включается, диагностику делали, ничего не показала. Что делать, как проверить точно работает ли турбина, или нет. А может из-за чего-то друговаго она не едет??

Изменено пользователем Dimetrio
я русский бы выучил только за то, что им разговаривал ленин (ц)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет у меня такая проблема не тянет машина 406 2.0 HDi 5-мкпп 2001г.,тупак как валинак.Помоему турбина то включается то не включается,диагностику делали не чего не показала.Что делать как проверить точно работает ли турбина или нет.А может из-за чего то другова она не едит??

Смотри вакуумные электроклапана на перегородке моторного отсека. Их у тебя должно быть 2 или три. Если не ошибаюсь, то центральный клапан (если их 3) или левый по ходу движения(если их 2) управляет турбиной. Попробуй вакуумные трубочки с одного клапана поменять местами с вакуумными трубочками другого клапана.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да у меня их 3 тока я не понял,тобиш средний там идет на него 2 трубочки их поменять местами???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Диагностика показывает расходомер, а тут скорее всего в клапанах. Если смотреть по ходу движения автомобиля, то самый правый(ближний к правому краю автомобиля)- это калапан управления клапаном ЕГР. Центральный клапан- клапан управления турбиной. Левый клапан- клапан управления заслонкой на патрубке интеркулера. Вопервых проверь герметичность всех трубочек. Попробуй трубочки с центрального клапана (их 2) поставить на левый клапан. А трубочки с левого клапан поставь на центральный клапан. Можно отключить левый клапан вообще. Главное, чтобы не нарушился вакуумный контур. Смотри, там легко разобраться. Главное немного в начале повникать и все поймешь как что работает. Посмотри по трубочками куда какие идед и все станет ясно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Диагностика кстати должна показать нерабочий (не открывающийся) клапан вакуумной системы. Где диагностику делал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Человек с делал купил себе провод и делает диагностику.

Значит плохо смотрит. Пусть смотрит лучше по показаниям воздуха. ошибку клапана может и не показать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет у меня такая проблема не тянет машина 406 2.0 HDi 5-мкпп 2001г.,тупак как валинак.Помоему турбина то включается то не включается,диагностику делали не чего не показала.Что делать как проверить точно работает ли турбина или нет.А может из-за чего то другова она не едит??

Похожая беда была уменя.Оказалось-Вакуумный усилитель тормоза.Кстати тормоза работают нормально?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А где он находится.Педаль тормаза провалива тока при заводки авто атак вроде норм. Как её проверить??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×