Перейти к публикации

Пежо 307. ABS. ESP. Ошибки.


Рекомендованные сообщения

Pinned posts
  • Ответы 643
  • Создано
  • Последний ответ

Лучшие авторы в этой теме

Лучшие авторы в этой теме

Популярные сообщения

Была очень похожая стуация. У меня всё дело было в датчике который находится над педалью тормоза(включения тормозов). Проверьте работают ли лампы тормозов когда выскакивает ошибка.

Не, как бы посложнее. И это очень мягко сказано.

Проверь зазор между датчиком и лентой, должен быть примерно 1-1.5 мм. У меня была такая проблема после замены. 

Опубликованные изображения

8 часов назад, leshek сказал:

Нафига шрус вынимать, датчик открутил (внимание! может свернуться болтик крепления) и протирай.

Что таким образом ты протрёшь? 

Ссылка на сообщение
Поделиться на других сайтах
  • 2 года спустя...
UnPinned posts
28.03.2021 в 17:04, Peugeovod сказал:

Пневмопистолет с длинной трубкой, продуёшь по кругу между гранатой и подшипником, 8 атм. Должно сдуть.

Доброго времени.

Не помогло, в динамике чем больше скорость тем больше разница в показаниях и всех допусти 50 а у левого 45.

Как то вот так. 

Завтра если будет погода попробую датчики поменять местами и посмотрю что это даст.

Не дождавшись завтра сделал все сегодня один Фиг такая же ерунда разница в скорости и всё с левого колеса, значит не датчики. Либо магнитное кольцо либо проводка.

Ссылка на сообщение
Поделиться на других сайтах
21 час назад, s_lemesh сказал:

Доброго времени.

Не помогло, в динамике чем больше скорость тем больше разница в показаниях и всех допусти 50 а у левого 45.

Как то вот так. 

Завтра если будет погода попробую датчики поменять местами и посмотрю что это даст.

Не дождавшись завтра сделал все сегодня один Фиг такая же ерунда разница в скорости и всё с левого колеса, значит не датчики. Либо магнитное кольцо либо проводка.

По итогу борьбы и победы над «ABS fault», склоняюсь к мнению, что магнитную ленту (если у вас лента, а не кольцо) повредить очень сложно. Она выполнена из «мягкого» магнита, слегка притоплена за фланец и не особо даже удалось ее поцарапать. Поэтому найдите электрика и прозвоните проводку от блока до датчика. Ну и ещё раз, обязательно сняв сам сенсор, вымойте и его, и магнитный таргет. Моя проблема (по правой стороне), которую я обрисовывал выше, ушла только после этого. Ну и датчик на правую сторону я подкинул снятый с левой стороны, так как он был «прозвонен» и заведомо исправен. 

78F10717-3C93-4A93-AC82-193D38D732D2.jpeg

Изменено пользователем NightCat
Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, NightCat сказал:

По итогу борьбы и победы над «ABS fault», склоняюсь к мнению, что магнитную ленту (если у вас лента, а не кольцо) повредить очень сложно. Она выполнена из «мягкого» магнита, слегка притоплена за фланец и не особо даже удалось ее поцарапать. Поэтому найдите электрика и прозвоните проводку от блока до датчика. Ну и ещё раз, обязательно сняв сам сенсор, вымойте и его, и магнитный таргет. Моя проблема (по правой стороне), которую я обрисовывал выше, ушла только после этого. Ну и датчик на правую сторону я подкинул снятый с левой стороны, так как он был «прозвонен» и заведомо исправен. 

78F10717-3C93-4A93-AC82-193D38D732D2.jpeg

Доброго времени. Спасибо за совет. Датчики вымыл и поменял местами, с проводкой вроде тоже все ок все звонит я и визуально цело а вот магнитный таргет как то слишком утоплен в ступицу на правой стороне он заподлицо. Пока взял и просто отсоединил сенсор, пакатаюсь без АБС, а там может сазрею снять ступицу и паковырять магнитный таргет, просто как бы все работало а после того как помыл началось непонятно что, вода однозначно уже высохла. 

Ссылка на сообщение
Поделиться на других сайтах
54 минуты назад, s_lemesh сказал:

Доброго времени. Спасибо за совет. Датчики вымыл и поменял местами, с проводкой вроде тоже все ок все звонит я и визуально цело а вот магнитный таргет как то слишком утоплен в ступицу на правой стороне он заподлицо. Пока взял и просто отсоединил сенсор, пакатаюсь без АБС, а там может сазрею снять ступицу и паковырять магнитный таргет, просто как бы все работало а после того как помыл началось непонятно что, вода однозначно уже высохла. 

Добрый вечер. Ковырять не надо - спиртом вымойте начисто и достаточно. И, главное, не забудьте отрегулировать зазор между ступицей (не говорю сенсором, потому что лента притоплена) до МАКСИМУМ 2-ух миллиметров. Я сделал примерно 1,5. Если закручивать сенсор "намертво", то на последнем витке резьбы он начинает отодвигаться от таргета и "становится" на 3-3,5 мм, поэтому я чуть недокручивал винт. Никакой силовой нагрузки он все равно не несет.

 

Что же касается мойки, то могло что-то смыть в зазор между таргетом и сенсором. При финальной очистке своей правой стороны, я так и не смог добиться положительного эффекта пока не снял тормозной диск. Хотя, вроде бы, все и так было на виду. Но, правда, я еще не звонил снятый сенсор - мой мультиметр "плюшевый" и он вообще не "нюхает" его сопротивление, равно как и у нового. На работу отнесу послезавтра и там замерю.

 

P.S. Кстати, не исключайте и проблему с самим блоком. Как мне удалось выяснить, в некоторых случаях отгорают ножки контактов от платы. Поэтому сделайте диагностику после полной очистки сенсоров и таргетов. Ступицу же только менять, если она в таком же исполнении, как у меня. Они шли в двух разных исполнениях.

Изменено пользователем NightCat
Ссылка на сообщение
Поделиться на других сайтах
  • 5 месяцев спустя...

Всем доброго дня.

Не могу разобраться с ошибкой ABS (P307 1.4i KFW 2002г.в.)

 

На экране пишет сначала ABS Fault, потом Braking Fault.

На приборной панели постоянно моргает *STOP*, горит лампа ABS и лампа ручника.

Подключил РР2000 - показало ошибку, причем даже без кода "неустранимая ошибка. насос реицркуляции систем ABS/ASR. электрическая неисправность".

 

История...

Пару лет назад вроде как вылетел задний левый датчик ABS. Купил, заменил - год откатал без проблем. Потом вылетел правый - опять купил и заменил. Однако ошибка по этому же правому датчику опять загорелась буквально через несколько дней. Оба датчика брал по Bosch'у.

Уже и шайбы подкладывал, и проводку до фишки ABS прозванивал - все без толку. Горит ошибка на панели и все...

Вообщем плюнул и ездил так...

Однако, примерно через год стало ещё хуже - после запуска двигателя во время первых минут движения ABS начал срабатывать сам по себе и постоянно похрустывать, а во время торможения - бил по педали тормоза. При ускорении был даже еле-еле слышен какой-то то ли слабый писк, то ли пиканье  - еле слышно, но при этом при наборе скорости частота этого тонкого сигнала тоже начинала нарастать. Спустя 3-4 мин или 1-2км пути - опять загоралась лампа ABS и вся эта дичь с педалью, хрустом и пиликаньем прекращалась. Хотя бы появлялись нормальные тормоза.

 

На прошлой неделе пришло время менять задние диски/колодки. Менял аккурантно, ничего, что касается датчиков ABSa и в помине не трогал - потому как нет такой необходимости.

И вообщем, после этой замены загорелись ABS Fault вместе с Braking Fault. Приборка вся как ёлка - *STOP*, горит лампа ABS и лампа ручника.

 

Совпадение???...

 

Решил скинуть электронную часть блока ABS и посмотреть, что там да как. Оказалось -  что она не разборная вовсе. Но против дремеля блок не устоял - вскрытие показало при этом, что один транзистор был в пробое. Начали разбирать дальше и блоку просто пришел пиЗец от нашего варварства - никак не ожидал увидеть навесной монтаж в виде тонюсеньких, как волос, проводников, в какой-то субстанции, напоминающей желе.

При этом гидроблок с той стороны, где вставляется электронная часть - абсолютно чист и цел, никаких следов коррозии и прочего мусора.

 

Номер по Bosch'y у моего блока был 0 265 800 301 - такой блок никак не могу найти на разборке.

Однако просторы интернета гласят, что есть в продаже такая чудесная запчасть, как Новый Оригинальный "Калькулятор АБС" под каталожным номером 4542.K5. И вроде он заменяет блоки с наклейками-номерами по Bosch'y 0 265 800 301 и 0 265 800 390.

Долго не думая, заказал я с Москвы этот блок, 4 дня и он у меня в руках (цена 37$)

 

Сегодня поставил и огорчился - результата ноль - все как было, так и осталось. Спидометр, кстати, тоже не работает, еще с того момента, как родной электронный блок снял. Штекер на блок, кстати, чистый - без намека на ржавчину, окислы и позеленения.

Кто что сможет подсказать или посоветовать грамотного электрика именно по французам?

 

ABS_1.jpg.9d705e9c29f188d45fce3d9f21a3ca8d.jpg

ABS_2.jpg

ABS_3.jpg

ABS_4.jpg

Изменено пользователем ge4ce
Ссылка на сообщение
Поделиться на других сайтах

Вообщем, опять получилось у соседа по гаражу взять шнурок и РР2000...

Результаты были следующие...

20210920_205802.jpg

Ошибки удалил, зашел в раздел Запчасти и прописал новый блок.

После этого почистил все ошибки - больше не появлялись.

Завожу мотор...

На панели больше не моргал STOP и остальные ошибки, что были раньше.

Понажимал на педаль тормоза - все нормально.

Лампа на приборке адекватно реагирует на затяжку ручника.

Заработал спидометр, перестал гудеть электронасос ГУРа.

 

Вообщем радости моей не было предела.

 

Выезжаю из гаража на тест-драйв - и вот тут все вернулось на свои места.

При наборе скорости выше 15 км/ч опять загорается STOP, ABS Fault, Braking Fault. Причем, даже на педаль тормоза не нажимал.

 

PP2000 показала только одну ошибку: "Устранимая ошибка. Насос рециркуляции систем ABS/ASR. Электрическая неисправность"

Стираю ошибку, завожу мотор - опять все хорошо, пока не начинаешь ехать - и так по кругу вообщем.

 

Большие предохранители под капотом (силовые) все целые - не доставал - глянул визуально.

 

Что же происходит с этим гребанным ABS'ом?

Изменено пользователем ge4ce
Ссылка на сообщение
Поделиться на других сайтах
18 часов назад, Димыч. сказал:

Подшипник передний левый. Ну или датчик АБС. РР2000 можно же проверить. 

так ошибки нет по датчикам, вообщем нет никаких ошибок, кроме одной - только на насос ругается (на электродвигатель я так понял)

завтра если будет сосед - попробуем запустить принудительный тест системы ABS и прокатится с компом, чтобы посмотреть, как отрабатывают все датчики в движении

Ссылка на сообщение
Поделиться на других сайтах
  • 1 месяц спустя...

Подскажите, пожалуйста. Пежо 307 2006гв. Ситуация такая. Сразу после завода загорается ошибка тормозов и абс на экране. Сканером продиагностировал. Ошибка C1381. Ошибка удаляется, но появляется сразу как достигаешь 5-10 км в час и после этого опять при каждом запуске автоНачал копать. Проверил питание на фишке к блоку АБС. обе силовые массы и оба силовых плюса приходят. Также приходит и плюс на 18й контакт от блока BSM. В чем может быть дело? Менять сам блок АБС? 

Изменено пользователем mihalichh
Ссылка на сообщение
Поделиться на других сайтах
  • 4 недели спустя...
28.03.2015 в 21:05, Cital сказал:

Становимся вольтметром, а лучше осциллографом на провода подсоединенного датчика и перед датчиком на расстоянии в несколько миллиметров периодически проносим магнит. Должны появиться скачки напряжения. На осциллографе хорошо видны прямоугольные импульсы.

Добрый день. Получается без подачи напряжения от блока абс сам датчик абс (датчик Холла) не проверить осциллоскопом?

Ссылка на сообщение
Поделиться на других сайтах
  • 4 месяца спустя...

Доброго. Может кому поможет.

В определенный период стал вырубаться abs и esp. Вначале минут через 15-20 движения, потом почти сразу. Если приходилось тормозить до отключения, то педаль проваливалась понемногу. Благо зима прошла. На СТО после диагностики - менять задний правый датчик ABS.

Но сейчас и стоимость запчастей и работы - брр...

Решил сэкономить. Заменить всегда успеется.

Почитал инет. Нашел мелькнувшую информацию и приступил к ремонту.

1. Снять колесо.

2. Через отверстие под болт крепления колеса шестигранником открутил болт крепления датчика. Откручивать нужно аккуратно (туда-сюда), болт короткий и легко сорвать.

3. Визуально датчик без замечаний.

4. Очень хорошо почистил от ржавчины место установки. Это сделать не так легко оказалось. Труднодоступное место, а снимать диск для этого не имеет смысла. Слой ржавчины оказался очень хорошим, минут 30 ковырял аккуратно, но всю убрал. По сути к внешнему краю дошло до 1.5 мм.

5. Вернул все обратно.

 

Никаких ошибок больше не выдает, все работает.

Причина неисправности - перекос датчика из-за слоя ржавчины, просто не рассчитан на такое расстояние от магнитной ленты.

 

Ссылка на сообщение
Поделиться на других сайтах
  • 4 месяца спустя...

Вообщем - победил я эту проблему c ABS"ом.
Как я и писал выше - после вскрытия родной электронной части был обнаружен один пробитый транзистор (он кстати выполняет роль ключа, или реле - как кому удобнее) и через него уже подается "плюс" на электромотор гидроблока
и когда его пробило, то он с собой еще и утянул силовой предохранитель на 30А (зеленый, большой).
А так как я их не дергал из блока, а просто посмотрел визуально (там у них прозрачные торцы и нить хорошо видна) - то даже не знал, что один из них уже сгоревший (повторюсь - визуально нить выглядела как единое целое)
Но вот когда я его вытащил - тут же тестером на прозвонку - а он не пищит - вскрываю эту прозрачную крышечку, дотрагиваюсь до нити тонкой отверткой - и нить разделилась по полам ))))))

Меняю предохранитель, собираю все обратно.

Завожу - ошибка, как висела, так и висит.
Начинаю двигаться - ничего не меняется (развил скорость где-то 20-25км/ч).
Как только нажимаю на тормоз - резко все ошибки исчезают волшебным образом (моргающий STOP, символ ручника, и ошибка ABS/ESP).

Пока доехал с гаража до дома - больше ничего не появлялось

Будем надеется, что проблема решена

(P.S. по итогу все таки нашел на разборке блок ABS с таким номером, как был родной (он же сейчас и стоит), но насколько я понял - купленный новый если что, тоже будет работать) - а не работал он тогда из-за того, что был пробитый предохранитель, а я об этом не знал)

Изменено пользователем ge4ce
Ссылка на сообщение
Поделиться на других сайтах

Хэлп пежо 308 2011 год т7 дорест обрыв цепи абс заднее левое колесо подскажите пожалуйста где находятся провода от фишки до блока ? 

Ссылка на сообщение
Поделиться на других сайтах
×
×
  • Создать...