Перейти к публикации

Пежо 607. Шипит радио RT2


Рекомендованные сообщения

Шипит радио RT2 при включении обогрева заднего стекла. при проигрывании CD такой проблемы не возникает.панель разбирал, все фишки антенны и обогрева на своих местах. сидят плотно.может реле? или что-нибудь ещё?

Ссылка на сообщение
Поделиться на других сайтах
  • Ответы 100
  • Создано
  • Последний ответ

Лучшие авторы в этой теме

Лучшие авторы в этой теме

Популярные сообщения

народ 607х подскажите плиз деревне на какую кнопку включить радио (монитор не работает сегодня всунул симку ради интереса она зарег. и заработала норм) но теперь не могу переключится на радио даже есл

@Citrin знаю я твои позвони. ищи уже сегодня 

Опубликованные изображения

  • Модератор

Эх, фонит блин. Где то уже писали про эту проблему. Вменяемого решения правда не нашли, но можно начать с замены самого приемника сигнала. А лучше взять у кого попользоваться, проверить, что б зря деньги не выкидывать.

Ссылка на сообщение
Поделиться на других сайтах

У меня тоже шумит тока вчера заметил,отъехал от Минска 100км слушая радио и врубил обогрев заднего стекла и радио сбивалось,выключаю се норм.В Минске все нормально,включай слушай хоть поперег дороги ложись.

Ссылка на сообщение
Поделиться на других сайтах

может кто сможет скинуть сюда схему как питание идет на магнитолу и на подогрев заднего стекла? ато сервисбокс со схематиком не установлен(((( по этому вину vf39d4hxb92066484

Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

Я бы сразу глянул в сторону блока 8409- это антена и обогреватель стекла в сборе. Место дислокации в машине- левая задняя стойка-под обшивкой.обогрев 607.PDF

Ссылка на сообщение
Поделиться на других сайтах

Я бы сразу глянул в сторону блока 8409- это антена и обогреватель стекла в сборе. Место дислокации в машине- левая задняя стойка-под обшивкой.обогрев 607.PDF

смотрел я туда. визуально всё норм.буду смотреть теперь по напряжению, как вариант повесить магнитолу на другую линию питания...пы.сы. подскажите место положения реле обогрева. Изменено пользователем Ректор
Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

А причем здесь другая линия питания магнитолы? Если :

Шипит радио RT2 при включении обогрева заднего стекла. при проигрывании CD такой проблемы не возникает

?
Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

Уточнения по схеме. У тебя подъемник водительский с автоподъемом, а остальные без авто? Тогда вот схема правильная:обогрев 607 вариант.PDF

Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

Тяжело сказать. Я бы попробовал найти блок обогрева-антены на разборе(с возможностью возврата) и попробовал для начала его заменить.

Ссылка на сообщение
Поделиться на других сайтах

Тяжело сказать. Я бы попробовал найти блок обогрева-антены на разборе(с возможностью возврата) и попробовал для начала его заменить.

прочитал много форумов, у многих такая фигня, с шипением, особенно у бмв, вариантов масса, а вот заменой блока не хотелось бы решать проблему.попробуя померять напряжение на блоке при норм работе и при включеном обогреве.
Ссылка на сообщение
Поделиться на других сайтах

у меня пропало шипение, когда исчез обогрев водительского зеркала, мот мы не там ищем, мот ни стекла обогрев виноват...

Ссылка на сообщение
Поделиться на других сайтах

сегодня ещё раз полазил, и выявил "место шипения" при отсоединении этого чёрного провода, шипение прекращается.

если мерять тестером в разрыв,то напряжение 14,1 вольт, если сверху, то 12,9-13,06.

на красный провод вообще 0,6 вольт показывает.

предохранитель вынимал, шипение прекращалась, радио играло. на разъём предохранителя приходит 13,6 вольт.

Изображение

Изменено пользователем Ректор
Ссылка на сообщение
Поделиться на других сайтах
  • 1 месяц спустя...

купил блок, стало чуть лучше, но шипит всё равно, примечательно что за городом, где брал, там радио и без этого блока хорошо ловило, и с блоком - шипения не было, заехал в минск и начилось пш да пш.

Ссылка на сообщение
Поделиться на других сайтах
  • 2 недели спустя...

снял реле обогрева, разобрал, нашёл подгоревший участок контактной площадки. в душе порадовался, что вот оно несчастье, зачистил, поставил назад, ничего не поменялось.

Изображение

Изображение

кстати в последнее время реле обогрева включается/выключается само по себе в движении, 3 раза в минуту. при этом на нажатие кнопки на климате не реагирует.

Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

Копался в сервисбоксе, наткнулся еще на одну штуковину.., которая называется- ФИЛЬТР АНТЕННЫ

Номер 7 на картинке:

Вчера снимал у себя обшивки задние. видел эту хреновину, выглядит как обычный провод с утолщением. Один конец подключен к обогреву стекла, второй куда-не помню.

post-7-0-61236000-1301558538_thumb.jpg

Ссылка на сообщение
Поделиться на других сайтах

Копался в сервисбоксе, наткнулся еще на одну штуковину.., которая называется- ФИЛЬТР АНТЕННЫ

Номер 7 на картинке:

Вчера снимал у себя обшивки задние. видел эту хреновину, выглядит как обычный провод с утолщением. Один конец подключен к обогреву стекла, второй куда-не помню.post-7-0-61236000-1301558538_thumb.jpg

на корпус наверное. только на что этот фильтр если он стоит с другой стороны?
Ссылка на сообщение
Поделиться на других сайтах

Почитал эту ветку и придумал одно из объяснений причины проблемы.

Блок, который показывает Цитрин, похож на усилитель или фильтр антенны. Эта штука может быть активной, т.е. требоавать питания. Если на нее приходит питание, то при плохой фильтрации этого питания на антенный провод будут приходить все помехи, присутствующие в бортсети автомобиля. Один из вариантов решения проблемы - ставить фильтр по питанию перед этим блоком, но так, чтоб через него не проходило питание обогрева. Фильтр - катушка с конденсаторами. Можно поискать уже готовые, или сделать самостоятельно.

Ссылка на сообщение
Поделиться на других сайтах

ещё можно попробовать подключить отдельную антену, как предложил хаттаб. и забыть про все эти проблемы.

Ссылка на сообщение
Поделиться на других сайтах
  • 6 месяцев спустя...

У меня стало фонить все время, заведен двигатель или нет - без разницы. Фонит довольно громко, иногда низкочастотно потрескивает, с утра завел двигатель - очень слабо проявляется ещё фон и от мотора. После того, как часик-полтора покатаюсь, фон значительно уменьшается, но не пропадает. Сперва думал что дело в усилителе, кондеры может уже высохли... но сейчас задумался, в них ли дело. У кого какие мысли на этот счет?

Ссылка на сообщение
Поделиться на других сайтах

Мыслей никаких, кроме как как проверить фильтра по питанию.

Скажи пожалуйста, сколько их и где они? :rolleyes:

p.s. Да, кстати, с увеличением громкости фон громче не становится

Изменено пользователем Плюс
Ссылка на сообщение
Поделиться на других сайтах

С чем бы его сравнить... даже не знаю. Противный шум, давит на уши..

От температуры... вроде становится сам по себе тише, как покатаюсь долго, соответственно в салоне тепло.

Ссылка на сообщение
Поделиться на других сайтах

У меня тож проблема с фоном при включении обогрева. Также фонит когда включается вентилятор охлаждения на 2 скорость.Решение (имхо) - отгнил провод антенны - а именно экран.

Ссылка на сообщение
Поделиться на других сайтах
  • 2 недели спустя...
  • 1 год спустя...

Подниму тему. Может у кого уже решение есть. Идет постоянный гул из динамика справа, как только вставишь ключ в замок и повернешь. гул постоянной громкости, реагирует на включение бортовых приборов и меняется.

Ссылка на сообщение
Поделиться на других сайтах
  • Ректор изменил заголовок на Пежо 607. Шипит радио RT2
×
×
  • Создать...