Перейти к публикации

Пежо 406. АБС. ABS/ESP. Датчик. Кольцо АБС. Неисправности АБС.


Рекомендованные сообщения

Вышел утром на улицу завел машину, загорелись два индикатора неисправности АБС и восклицательный знак. АБС не работает, проверял. Что делать ехать на ПЕЖО или можно разобраться без СТО? Может у кого были такие проблемы, подскажите. Заранее спасибо.

Ссылка на сообщение
Поделиться на других сайтах
  • Ответы 850
  • Создано
  • Последний ответ

Лучшие авторы в этой теме

Лучшие авторы в этой теме

Популярные сообщения

В отличие от Димыча, я не спец, в смысле ремонтом чужих авто не занимаюсь. Но свою 406 я собирал на голый кузов. И тормоза с АБС (2001г) прокачивал дедовским способом (я и сам то дед). Потому сра

А диагностика покажет, рабочий датчик или нет? С кольцами на шрусах и задних ступицах всё в порядке.

Просто убил такой фразой)))))

Опубликованные изображения

перед тем как кудато ехать проверь проводку (к датчикам ABC, к блоку управления на предмет обрыва если доступно), предохранители, скинь клему аккума на недолго. Подключишь обратно , включи зажигание на 1 минуту не заводя двиг, датчики "пропишутся" и возможно пройдет глюк если это глюк.

Ссылка на сообщение
Поделиться на других сайтах

ну если восклицательный знак, это та же лампочка, что и ручник, то проверь уровень тормозной жидкости в бачке и уровень износа колодок.... тем более очень интересен момент, как же ты проверял АБС на работоспособность/отказ...

Ссылка на сообщение
Поделиться на других сайтах

Проверь датчики на колёсах они могут быть грязные, достаточно одного грязного или сломанного датчика чтобы АБС отключился.

Восклицательный знак, нужно просто снять с ручника :) :) :) не действительно проверь уровень жидкости тормозной.

Ссылка на сообщение
Поделиться на других сайтах

Блин глючный сайт, пришлось перерегистрироваться :angry:

АБС проверил просто, машина юзом идет и все тут (не работает). Уровень жидкости в норме, с ручника снял :lol: . За три дня до этого движок помыл, но пару дней все работало. Не знаю связано это или нет. От передних колодок датчиков у меня нет, по задним может есть не знаю (а разве износ колодок влияет на работу АБС???).

По предохранителям тоже не понято, в книге пишут что в салоне предохранителя на АБС нету (какие предохранители проверять???).

При включении зажигания пищит что-то и горят 2 индикатора АБС и восклиц. знак.

На верное придется на Пежо рулить на диагностику

Ссылка на сообщение
Поделиться на других сайтах

По предохранителям тоже не понято, в книге пишут что в салоне предохранителя на АБС нету (какие предохранители проверять???).

Под капотом, если не влом посмотри - половина реле и предохранителей там. Может вода попала куда нибудь.

На счет рулить на пежо. Оно конечно красиво, но диагностика стоит везде более менее по карману, а ремонт, если таковой потребуется, даже банальная замена колодок на сифтрансе может тебя огорчить.

Ссылка на сообщение
Поделиться на других сайтах

 От передних колодок датчиков у меня нет, по задним может есть не знаю (а разве износ колодок влияет на работу АБС???).

ну не знаю, что там у тебя и как, но помоему у тебя должны быть датчики полюбому.... у меня 98 года машинка, но они уже есть... плюс к этому посмотри, есть ли гнездо датчика abs... гнездо представляет из себя пластиковую фиговину с двумя входами... находится оно за диском примерно в том месте где стрелка, сразу звиняюсь за качество фотки...
Ссылка на сообщение
Поделиться на других сайтах

Блин глючный сайт, пришлось перерегистрироваться :angry: АБС проверил просто, машина юзом идет и все тут (не работает). Уровень жидкости в норме, с ручника снял :lol: . За три дня до этого движок помыл, но пару дней все работало. Не знаю связано это или нет. От передних колодок датчиков у меня нет, по задним может есть не знаю (а разве износ колодок влияет на работу АБС???).По предохранителям тоже не понято, в книге пишут что в салоне предохранителя на АБС нету (какие предохранители проверять???).При включении зажигания пищит что-то и горят 2 индикатора АБС и восклиц. знак. На верное придется на Пежо рулить на диагностику

1. Движок не рекомендует мыть сам производитель.2. Это и в правду мот быть датчики скорости на ступицах.3.ЖидкостьУ меня такая фигня была,токо не на пыже, пропадала скорость на спидометер и ABS не работала ( не била пидаль в ногу)+ горела лампа о не исправности ABS. Вся проблема была в датчиках.
Ссылка на сообщение
Поделиться на других сайтах

Не обязательно, перегонщика часто провода с колодок обрезают чтобы все гуд было! Смотри предохранители если все целы лучше в сервис, а то сам можеш делов наделать.

Ссылка на сообщение
Поделиться на других сайтах

Провода износа колодок (передние) обрезаны, но ABS работает.

ну тогда товарищу придеться для начала проверить датчики скорости и датчики АБС на каждом (!) из колес и предохранители, и если там все ок, то пилить куды-нибудь, где могут копнуть поглубже....
Ссылка на сообщение
Поделиться на других сайтах
  • 3 недели спустя...

А как проверить датчик АБС, кто знает? Я так понимаю он должен показывать какое-то сопротивление? Чего спрашиваю: У меня проблемка появилась, после замены заднего ступичного подшипника начала загораться лампа АБС, но несразу загорается а через какое-то время (3-5 мин) после заводки, АБС не работает. Я прозвонил тестером оба задних - 1,73-1,75 КОм. Не знаю какое д.б значение.Подскажите кто знает

Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

Вообще не мешало бы снять датчики и просто их почистить.Он немного магнитный и к нему "липнет" всякая хренотень металлическая.

Ссылка на сообщение
Поделиться на других сайтах

а причем датчики износа колодок к АБС? это не взаимосвязано, если обрезать или не ставить датчики износа, просто лампочка сигнализировать о предельном износе не будет. сделай , что Citrin говорит - должно помочь.

Ссылка на сообщение
Поделиться на других сайтах

В общем съездил я на диагностику АБС и там выяснилось, что заднее левое колесо, как раз на котором я менял ступичный подшипник, выдает неправильный сигнал: на всех колесах чертит на экране редкую гребенку, а заднее лев - очень частую; и блок управления воспринимает это как ошибку, ну и АБС не работает. Скорей всего на новой ступице другое количество зубьев (подшипник идет в сборе со ступицей) и поэтому идет такой сигнал. Но подшипник встал как родной, да и внешне от старого не отличить (ну зубья я конечно не пересчитывал). К тому же я на радостях выбросил и чек, и упаковку, и старый подшипник. И вот блин не знаю что сейчас делать: то ли без АБС ездить, то ли опять подшипник менять!?

Ссылка на сообщение
Поделиться на других сайтах
  • 2 месяца спустя...

В общем съездил я на диагностику АБС и там выяснилось, что заднее левое колесо, как раз на котором я менял ступичный подшипник, выдает неправильный сигнал: на всех колесах чертит на экране редкую гребенку, а заднее лев - очень частую; и блок управления воспринимает это как ошибку, ну и АБС не работает. Скорей всего на новой ступице другое количество зубьев (подшипник идет в сборе со ступицей) и поэтому идет такой сигнал. Но подшипник встал как родной, да и внешне от старого не отличить (ну зубья я конечно не пересчитывал). К тому же я на радостях выбросил и чек, и упаковку, и старый подшипник. И вот блин не знаю что сейчас делать: то ли без АБС ездить, то ли опять подшипник менять!?

Решил вернуться к своей проблеме, так как осенила "гениальная" мысля - а почему бы мне не взять сигнал от правого зад. колеса, ну просто параллельно подключить (только какого цвета сигнальный провод, их там два - корич. и зелен.), а вось обману систему. Знаю на форуме есть люди хорошо разбирающиеся в электрике/электронике, может кто подскажет?
Ссылка на сообщение
Поделиться на других сайтах

Решил вернуться к своей проблеме, так как осенила "гениальная" мысля - а почему бы мне не взять сигнал от правого зад. колеса, ну просто параллельно подключить (только какого цвета сигнальный провод, их там два - корич. и зелен.), а вось обману систему. Знаю на форуме есть люди хорошо разбирающиеся в электрике/электронике, может кто подскажет?

Не стоит.
Ссылка на сообщение
Поделиться на других сайтах
  • Модератор

Параллельно ничего не подключается, там в мозгах ABS отдельный канал на каждое колесо. Система попросту вообще отключиться.

Ссылка на сообщение
Поделиться на других сайтах

Решил вернуться к своей проблеме, так как осенила "гениальная" мысля - а почему бы мне не взять сигнал от правого зад. колеса, ну просто параллельно подключить (только какого цвета сигнальный провод, их там два - корич. и зелен.), а вось обману систему. Знаю на форуме есть люди хорошо разбирающиеся в электрике/электронике, может кто подскажет?

При повороте у колес разные скорости вращения, потому уже нестыковка с абс будет
Ссылка на сообщение
Поделиться на других сайтах

а при прямолинейном движении сигнал ведь одинаковый, и ничего, блок воспринимает. Вот Citrin говорит что на каждое колесо свой канал, ну дак а что на канал заднего левого нельзя что ли скопировать сигнал с заднего правого, просто сигнальный провод зад лев подкл к сигнальному проводу зад правого. На тепловом энергетическом оборудовании похожий принцип прокатывал.

Ссылка на сообщение
Поделиться на других сайтах

а при прямолинейном движении сигнал ведь одинаковый, и ничего, блок воспринимает. Вот Citrin говорит что на каждое колесо свой канал, ну дак а что на канал заднего левого нельзя что ли скопировать сигнал с заднего правого, просто сигнальный провод зад лев подкл к сигнальному проводу зад правого. На тепловом энергетическом оборудовании похожий принцип прокатывал.

)))Ну так как только начнешь разворачиваться, сразу же ошибка выскочит...Я ж не просто так написал про угловые скорости
Ссылка на сообщение
Поделиться на других сайтах

Датчик АВS Я проверял так! Отключаю датчик от разъема и подключаю к тестеру, получаю значение сопротивления, кручу колесо(поддомкратив)- сопротивление меняется(скачет)Датчик на металл-одно значение, не металл-другое. И так все колеса. У меня было 3 колеса одинаково, а одно сопротивление не менялось - заменил датчик(на жданах.б.у-30у.е)Диагнастика на Сифтрансе хороша тем, что точно скажет виноват блок АВS или датчик( и какой именно скажут)А воскл. знак... У знакомого точно такая беда была на мазде( горел и ABS и ручник), на Холпи поверили, виноват блок ABS. А почему горит ручник так внятно не ответили,все проверили - ничего не нашли, сказали замените блок,будем разбираться может исчезнет, но я слабо в это верю. Кореш лампочки горящие повыкручивал(типа все ОК) и продал авто. :rolleyes: Блок новый стоил 700у.е.

Ссылка на сообщение
Поделиться на других сайтах

Датчик АВS Я проверял так! Отключаю датчик от разъема и подключаю к тестеру, получаю значение сопротивления, кручу колесо(поддомкратив)- сопротивление меняется(скачет)Датчик на металл-одно значение, не металл-другое. И так все колеса. У меня было 3 колеса одинаково, а одно сопротивление не менялось - заменил датчик(на жданах.б.у-30у.е)Диагнастика на Сифтрансе хороша тем, что точно скажет виноват блок АВS или датчик( и какой именно скажут)А воскл. знак... У знакомого точно такая беда была на мазде( горел и ABS и ручник), на Холпи поверили, виноват блок ABS. А почему горит ручник так внятно не ответили,все проверили - ничего не нашли, сказали замените блок,будем разбираться может исчезнет, но я слабо в это верю. Кореш лампочки горящие повыкручивал(типа все ОК) и продал авто. :rolleyes: Блок новый стоил 700у.е.

По-мойму , датчик индуктивный генерирует или токовый импульс или напряжение....Проверить.... подключить тестер, желательно в месте подключения к блоку АБС на разъеме (заодно, чтобы исключить и проводку) и оч. медленно крутить кола, чтобы увидеть на тестере присутствие сигнала и его отсутствие...
Ссылка на сообщение
Поделиться на других сайтах

Вот пачитал я всё выше сказанное и появились вапросики. 1) У меня 1.9 тд с интеркулером 98г.в.,за время пользования авто не замечал работает абс или нет.Может кто знает на какой скорости можно проверить АБС на сухом асфольте,спрасил патаму что небыло у меня такого, что б пидаль обратно отпрыгивала :unsure: 2)Второй вопрос с вязан с первым. При нажатии тормаза и срабатывании АБС на панели лампачка должна загоратся(оранжнвая,загорается при включении зажигания,типа праверка АБС) или нет.На пасате Б4 загорается ,а на 406? И ещё обнаружил что датчики износа калодак вырезали,бартавого кампа нет,климы нет.Отсутствие датчиков не есть хорошо?

Ссылка на сообщение
Поделиться на других сайтах

Вот пачитал я всё выше сказанное и появились вапросики. 1) У меня 1.9 тд с интеркулером 98г.в.,за время пользования авто не замечал работает абс или нет.Может кто знает на какой скорости можно проверить АБС на сухом асфольте,спрасил патаму что небыло у меня такого, что б пидаль обратно отпрыгивала :unsure: 2)Второй вопрос с вязан с первым. При нажатии тормаза и срабатывании АБС на панели лампачка должна загоратся(оранжнвая,загорается при включении зажигания,типа праверка АБС) или нет.На пасате Б4 загорается ,а на 406? И ещё обнаружил что датчики износа калодак вырезали,бартавого кампа нет,климы нет.Отсутствие датчиков не есть хорошо?

Разгонись до 70 и тормоз в пол (педаль должна дергаться)
Ссылка на сообщение
Поделиться на других сайтах

Разгонись до 70 и тормоз в пол (педаль должна дергаться)

ок спасиба.А по остальным пастам? Ребятки скажите(сори за то что не по теме), а как паставить машинку, каторая у вас нарисована под сообщениями.
Ссылка на сообщение
Поделиться на других сайтах

2)Второй вопрос с вязан с первым. При нажатии тормаза и срабатывании АБС на панели лампачка должна загоратся(оранжнвая,загорается при включении зажигания,типа праверка АБС) или нет.На пасате Б4 загорается ,а на 406?

нет
Ссылка на сообщение
Поделиться на других сайтах

Ребятки скажите(сори за то что не по теме), а как паставить машинку, каторая у вас нарисована под сообщениями.

Машинки ставяться только тем, у кого не Пежо
Ссылка на сообщение
Поделиться на других сайтах
×
×
  • Создать...